User Email Data Is Missing From the USER
Table
Issue
User email data is missing from the USER
table.
Environment
Connector: Jira
Resolution
To resolve this issue, each impacted Jira user must set their account's email visibility setting to Anyone or Your organization. For more information, see Jira's Set your email visibility documentation.
Cause
This issue occurs when a Jira user's email visibility is set to Only you or admins, preventing us from accessing the user's email data using Jira's API. For more information, see our Jira user data sync limitations.