Error: No Data Will Be Updated During This Sync
Issue
After creating a new connector, no data is syncing. The following warning displays in the logs:
No data will be updated during this sync. This might either be because no Report Suite IDs were selected in the setup or the file storage does not contain any data feeds.
Environment
Connector: Adobe Analytics Data Feed
Resolution
To resolve this issue:
Verify your storage configuration in Fivetran:
i. Go to your Adobe Analytics Data Feed connection page.
ii. Select the Setup tab.
iii. Click Edit connection.
iv. Check the Bucket, Host, or Container field, depending on your storage type. If configured, also check the Folder Path field.
In Adobe Analytics, verify that at least one data feed is scheduled to export to the same storage location configured in Fivetran and that the feed includes the report suites you want to sync.
Verify that at least one valid feed file exists in the configured storage location.
If a data feed was created recently, rerun it. For more information, see the Adobe tutorial on rerunning a data feed job.
After Adobe finishes writing the files, wait for the next scheduled sync or click Sync in Fivetran to trigger a manual sync.
Cause
This issue may occur for either of the following reasons:
- No Adobe data feed files are available in the configured storage location, so Fivetran cannot infer any report suite IDs.
- Adobe hasn’t delivered any files for the period being synced, so no new data is synced.