Analytics Data Is Missing From the Destination
Issue
Multiple Vimeo analytics tables are missing from the destination.
Environment
Connector: Vimeo
Resolution
To resolve this issue:
- Contact the Vimeo support team and request that they enable analytics access for third-party API applications.
- In Fivetran, go to your Vimeo connection page.
- Select the Setup tab.
- Click Edit connection.
- Click Re-Authorize Connection. You will be redirected to your Vimeo account to authorize Fivetran's access.
- Click Save & Test.
- Trigger a historical re-sync. To learn how, see How to Trigger Historical Re-Syncs for Fivetran Connections.
Cause
By default, the Vimeo API analytics endpoints are unavailable to third-party applications. Therefore, this issue occurs when you set up your Vimeo connection before granting third-party applications access to Vimeo analytics data.