Authentication Error in the Workday Adaptive Planning Setup Form
Issue
When you log in to Workday Adaptive Planning through the Fivetran setup form, an authentication error appears.
Environment
Connector: Workday Adaptive Planning
Resolution
To resolve this issue:
- Log in directly to Workday Adaptive Planning using the same username and password.
- Confirm that the password is active and doesn't need to be reset.
- If prompted, update the password.
- In Fivetran, go to your Workday Adaptive Planning connection page.
- Select the Settings tab.
- Click Edit connection.
- Enter your updated credentials.
- Click Save & Test.
Cause
This issue occurs when Workday Adaptive Planning requires you to change your password upon first login or when your password expires. If you try to use an initial or expired password in the setup form, authentication fails with the above error.