Tables Are Missing From the Destination
Issue
After the connector's initial sync, some tables included in the connector schema are missing from the destination.
Environment
Connector: Sage Intacct
Resolution
To resolve this issue, work with your Sage Intacct Administrator to ensure the authorized user has the permission required to perform QUERY
operations on each table. For more information, see Sage Intacct's API Roles documentation.
Cause
This issue occurs when the authorized user doesn't have the permission required to perform QUERY
operations on tables included in the connector schema.