Updates to the Fields of the OPPORTUNITY_LINE_ITEM
Table Not Available in the Destination
Issue
Updates to the ListPrice
or Name
field for an existing OPPORTUNITY_LINE_ITEM
record is not available in the destination.
Environment
Connector: Salesforce
Answer
Contact our support team to enable the re-import of the OPPORTUNITY_LINE_ITEM
table. Once enabled, we will re-import this table regularly to capture all updates for this table.
Cause
In Salesforce, when you update the ListPrice
or the Name
field for an existing OPPORTUNITY_LINE_ITEM
record, its SystemModstamp
or LastModifiedDate
fields aren’t modified. As a result, we can't capture these updates in our incremental syncs.