Error: Unable to Access Selected Accounts
Issue
While setting up a new connector, the following error appears:
Unable to access selected accounts. We found no accounts to sync for the current user. Make sure you have sufficient permissions and accounts available and selected to sync.
Environment
Connector: Linkedin Ad Analytics
Resolution
To resolve this issue, ensure the authorizing user has been added to the relevant LinkedIn Ads account and assigned one of the following user roles:
Billing Admin
Account Manager
Campaign Manager
For more information, see the following LinkedIn resources:
If the error persists, contact the support team.
Cause
This issue occurs when the authorizing user hasn't been added to the relevant LinkedIn Ads account or lacks the permission required to access the relevant data.