New or Updated Data Isn't Syncing to the Destination
Issue
Connector syncs run as expected. However, new or updated data in Facebook isn't syncing to the destination.
Environment
Connector: Facebook Ads
Resolution
To resolve this issue, do the following:
In Facebook, ensure the data you expect to sync is available.
Ensure the authenticating user can access the data and has the permissions required to connect to Fivetran. For more information, see our Facebook Ads prerequisites.
In Fivetran, ask the authenticating user or another user with the appropriate permissions to re-authorize the connection.
i. Go to your Facebook Ads connector page.
ii. Select the Setup tab.
iii. Click Edit connection.
iv. Click Re-Authorize Connector
Re-sync the affected tables or perform a historical re-sync.
Cause
This issue occurs when no applicable data is available or the authenticating user's permissions have been modified or removed, preventing us from accessing the data.