Custom Fields Are Appearing as NULL
Issue
The data for custom_fields
is viewable in the API endpoint response. However, the data for custom_fields
is not appearing in the destination.
Environment
Connector: Coupa
Resolution
Disable Global Namespace in the Coupa dashboard.
Cause
The custom field can either be at the root level or under custom_field
in the API response.
Disabling Global Namespace ensures that the custom field is always under custom_field
and captured by Fivetran.