Error: XL03000006, Incorrect Intacct XML Partner ID or Password
Issue
Setup tests fail. The following errors appear:
Unable to connect to API
Error no: XL03000006, Incorrect Intacct XML Partner ID or password.
Environment
Connector: Sage Intacct
Resolution
To resolve this issue, do the following:
- In Fivetran, go to your Sage Intacct connection page.
- Select the Setup tab.
- Click Edit connection details.
- Ensure the information you provide in the Sender ID and Sender Password fields is valid and correct. For more information, see our Sage Intacct setup guide.
- Click Save & Test.
Cause
This issue occurs when the Sender ID or Sender Password you provide in the connection setup form is invalid or incorrect. For more information on this error, see Sage Intacct's Error Handling documentation.