Error: SyncFailedException: Access Token Is Expired
Issue
The following error appears:
SyncFailedException: Access Token is expired,
Please get a new access token
com.fivetran.integrations.instagram.model.response.
ErrorResponse@6f82a7c2
Environment
Connector: Instagram Business
Resolution
To resolve this issue, do the following:
- From the connector dashboard, go to the Setup tab.
- Click Edit connection details.
- Click Re-Authorize Connection.
Cause
This issue occurs when the Facebook access token used to authorize the connection expires or becomes invalid. For more information about access token errors, see Facebook's documentation.