Templates Are Missing From the TEMPLATE
Table
Issue
Templates are missing from the TEMPLATE
table in the destination.
Environment
Connector: Outreach
Resolution
To resolve this issue, use the Outreach API’s Get a Template by ID endpoint to retrieve each affected template, then check the name
field in the response:
- If the
name
field isnull
, add a name to the template in Outreach, then perform a full re-sync. - If the
name
field contains a value other thannull
, contact our support team.
Cause
This issue occurs when a template doesn't have a name. It's not possible to retrieve unnamed templates using the Outreach API, which prevents us from syncing the applicable data to your destination.
By default, when you clone a template, the cloned template is created without a name. Therefore, this issue may occur when you clone a template without manually adding a name.