Tags Are Not Updating in the Destination
Issue
Changes to Freshdesk tags are not visible in the ticket in your Fivetran destination.
Environment
Connector: Freshdesk
Resolution
Manually edit a ticket with the tag, ensuring the updated_at
field is modified. After the field is modified, the updated tag will appear in your destination.
Cause
Fivetran syncs tickets from Freshdesk by looking at the ticket's updated_at
tag. However, when you update a tag on Freshdesk, a ticket's updated_at
field does not change. As a result, Fivetran cannot determine if there was a change to the ticket.