Cannot Select KEY_PAIR from Auth Drop-Down Menu
Issue
The following error appears when selecting KEY_PAIR
from the Auth drop-down menu:
You submitted a request that we don't support. Reach out to our support team for help.
Answer
- Check that you have
----BEGIN KEY----
and----END KEY----
signifiers at the start and end of your private key. - Make sure the private key contains no spaces.
Cause
Without the correct formatting, we are not able to access the private key.