Missing Data After Successful Destination Setup
Issue
After successfully setting up a OneLake destination in Fivetran, data is missing from the OneLake workspace.
Environment
Destination: OneLake
Resolution
To resolve this issue, do the following:
- In Fivetran, go to your OneLake destination page.
- In the Actions drop-down menu, click Edit connection details.
- Check that the Workspace GUID, Lakehouse GUID, Client ID, and Tenant ID fields are correct and match the relevant values in OneLake. For more information, see our OneLake Setup Guide.
- Click Save & Test.
Cause
This issue occurs when the workspace GUID, lakehouse GUID, application (client) ID, or directory (tenant) ID you provide while setting up your destination is incorrect or invalid.