How to Access Your Destinations After Enabling SAML
Question
I can't access any of the destinations in my Fivetran dashboard. They are grayed out and unavailable. How do I access my destinations?
Answer
You must log in through your SAML identity provider.
Cause
This issue occurs when the primary Fivetran account is managed with SAML. In the Settings tab, if the Required authentication type is set to SAML, you can access your Fivetran profile using your username and password, but you won't be able to access your destinations.