Sync Reschedule Status: Infrastructure Request Reschedule
Issue
A connection is rescheduled with the following reason:
Infrastructure requested reschedule
Environment
All connectors
Resolution
Usually, no action is required to resolve this issue. Fivetran automatically queues a new container and resumes the sync from the last committed cursor state, preventing data loss.
If you see continuous, back-to-back reschedules, contact our support team.
Cause
This issue occurs when the Fivetran orchestration service stops a sync job and immediately schedules it to restart. It is not caused by a connection error, source issue, or configuration problem.
This may happen for the following reasons:
- The container running the job is moved due to node upgrades, scaling, or draining.
- The job is safely relocated before resource exhaustion, such as running out of memory or disk space, or because of a node constraint violation.
- Fivetran applies platform-wide updates, such as configuration rollouts, image updates, or security patches.